Win-EQF - Log-EQF for Windows!

Copyright 2005, EQF Software and Tom Dandrea, N3EQF

- ALL RIGHTS RESERVED -

Содержание

Предисловие. 1

Пользование журналом.. 3

Регистрация связей. 5

Редактирование журнала. 6

Просмотр связей в журнале. 9

Печать журнала. 11

Печать этикеток для QSL и почтовых конвертов. 13

Поиск данных в журнале. 15

Сортировка связей. 18

Использование внешних баз данных. 19

База данных QSL-менеджеров GOLIST. 20

Использование телнета. 20

Пакетный кластер. 24

Установки программы.. 25

Интерфейс программы с внешними устройствами. 28

Телеграфный ключ. 32

Учет выполнения дипломных программ.. 33

Всемирный аппаратный журнал - LoTW и электронные QSL. 34

Работа в соревнованиях. 35

Дополнительная информация. 36

Предисловие

Win-EQF – это 32-битное консольное приложение для Windows-9x/NT/2000/XP компьютерного аппаратного журнала любительской радиостанции. Существует множество приемов работы с Win-EQF, но Вы можете приступить к регистрации связей сразу же после запуска программы, а узнавать о ее тонкостях позже, изучая данное руководство и осваивая программу на практике.

Наиболее основные функции программы доступны из главного окна. Полный набор функций программы доступен через строку меню. Наиболее часто используемые функции при регистрации связей доступны через функциональные клавиши <F1>…<F12> (значения самых основных из них в правом верхнем углу экрана главного окна). Если Вы забываете назначение функциональных клавиш, то Вы можете иметь доступ к этим тем же функциям из контекстного меню (нажатие правой кнопки мыши в любом месте главного окна программы).

Для того чтобы активизировать любой из отображаемых пунктов, просто используйте левую кнопку мыши на нужном Вам пункте. Названия функциональных клавиш показаны около каждого пункта контекст-меню как напоминание того, что нажатие соответствующих клавиш в главном окне программы имеет тот же эффект как и выбор соответствующих меню мышью. Чтобы скрыть контекст-меню щелкните в любом месте за пределами его рамки.

Чтобы позиционировать курсор в то поле где информация должна быть набрана, Вы можете использовать как мышь, так и клавиатуру. Щелкните левой кнопки мыши в то поле, которое Вы хотите набрать вручную. При пользовании клавиатурой нажимайте клавиши <ENTER>, <TAB> или <UP/DOWN> для позиционирования курсора в желаемую область ввода информации. Нажатием сочетания клавиш <SHIFT+TAB> курсор будет перемещаться на одну позицию назад.

Когда курсор находится в поле QSL SENT, можно воспользоваться контекст-меню, вызвав его правой кнопкой мыши

а левой выбрать интересующий Вас статус отправки QSL.

Когда курсор находится в поле QSL RSVD, можно опять-таки воспользоваться контекст-меню, вызвав его правой кнопкой мыши,

а левой выбрать интересующий Вас статус получения QSL.

Примечание переводчика:

  1. Еще со времен DOSовского Log-EQF я оперирую в журнале исключительно при помощи клавиш. Это логически правильно. Во время пайлапов или соревнований «возить» мышку становится бессмысленным занятием. Журнал полностью управляется с помощью функциональных клавиш. Набор их невелик, поэтому особого напряжения памяти не требуется. При регистрации связи это, как правило, многократное нажатие клавиши <ENTER> и в заключение - клавиши <F1>.
  2. Для записей в поле QSL SENT я преимущественно использую символ P – отправка на печать или вообще пропускаю это поле. После того, как карточки отпечатаны и отправлены, я произвожу замену символа P на символ S.
  3. Для записей в поле QSL RSVD я преимущественно использую символ Y – получено подтверждение за одну связь. Или использую символ M – получено подтверждение за несколько связей на одной карточке.

Пользование журналом

Когда Вы запускаете журнал, возникнет окно проводника, показывающее все созданные Вами регистрационные журналы. Регистрационные журналы Win-EQF - файлы на диске компьютера, где хранится информация о проведенных Вами радиосвязях.

1 Создание нового регистрационного журнала.

Вы можете создать столько регистрационных журналов сколько Вам потребуется (главное условие – не запутаться в будущем). Для того, чтобы создать новый регистрационный журнал, просто занесите имя нового журнала в строку "Имя файла". Все регистрационные журналы имеют расширение LOG, но Вам не нужно это указывать, так как Win-EQF автоматически заполнит это за Вас). Затем, щелчок на кнопке "Открыть" или нажатие на клавишу <ENTER>. Новый регистрационный журнал будет создан для Вас. Регистрационные журналы по умолчанию находятся в папке под названием "Logs", расположенной в основной папке программы Win-EQF. Когда Вы создаете регистрационный журнал, Win-EQF создает не только файл самого журнала с записями QSO и имеющий расширение *. LOG, но также и файлы которые используются для учета выполнения дипломных программ и файлы записных книжек.

Новый журнал можно создать и из строки меню главного окна программы File/Create logbook.

2 Использование существующего журнала.

Наберите имя существующего регистрационного журнала, или выберите его двойным щелчком в окне проводника. Регистрационный журнал, который Вы выбрали, будет открыт в Win-EQF для работы. В процессе работы Вы можете переключиться на другой существующий регистрационный журнал используя меню File/ Open logbook.

3 Не забывайте делать резервную копию регистрационного журнала.

Win-EQF при резервировании регистрационных журналов использует стандартный формат сжатия файлов ZIP. Файлы, подлежащие резервному копированию и хранению, предварительно сжимаются, чтобы файл резервной копии стал меньше оригинала и мог поместиться, например, на флоппи-диск. Резервная копия включает в себя регистрационный журнал, записную книжку, учет дипломных программ (DXCC, WAS, WAZ, VUCC, IOTA, County Hunters, 10-10 и WPX) и файл настроек самой программы - WIN-EQF.INI. Архивный файл резервной копии может быть сохранен на любом носителе информации, который поддерживается Вашим компьютером. Для того, чтобы сделать резервную копию, выберите в меню File/Backup logbook. Win-EQF выведет на экран окно проводника и предложит сделать резервную копию регистрационного журнала

Имя резервного файла удобно составлять из сочетания позывного РЛС и даты архивирования журнала.

4 Восстановление журнала из резервного файла.

Для того, чтобы восстановить журнал (и другие файлы, находящиеся в резервном архиве), включите резервный носитель информации с записанной резервной копией, например, вставьте в дисковод резервный флоппи-диск. Или, если резервный файл находится на другом накопителе, просто убедитесь что оно готово к работе. Далее используйте меню File/ Restore logbook. Когда проводник предложит Вам выбрать резервный файл установите курсор на необходимый файл и нажмите кнопку Открыть или дважды щелкните левой кнопкой мыши по этому файлу.

5 Модификация информационных полей журнала по желанию пользователя.

Есть две области в каждом журнале, которые Вы можете модифицировать (переименовать) по Вашему желанию Это поля TRACK и INFO. Это текстовые поля, в которые заносится информация по Вашему желанию. Например, я переименовал поле TRACK в поле RDA и заношу туда информацию, касающуюся модной ныне RDA-программы. Для того, чтобы переименовывать одну или обе области, выберите меню Setup/Options/Custom Log Fields и внесите соответствующие изменения.

Регистрация связей

Есть два основных типа ввода информации в журнал. Режим "Автоматический" используется, чтобы вводить информацию о QSO в журнал во время реальной работы в эфире. Это автоматизирует ввод определенной информации (например даты, времени, частоты, вида модуляции связи) в сохраняемых записях. Режим "Ручной" использован для ввода информации о QSO в журнал из бумажных записей или иных источников. Этот режим позволяет вручную записывать любые данные о QSO, включая дату, время, частоту, вид модуляции. Этот режим удобен для переноса старых бумажных аппаратных журналов в электронный вид.

Выбор "Автоматическая регистрация" или "Ручная регистрация" осуществляется из меню Operation/Automatic Logging или Operation/Manual Logging. Вы можете также использовать сочетание клавиш <CTRL-A> для переключения в автоматический режим регистрации, или <CTRL-M> - ручной режим.

1 Регистрация связей в режиме "Автоматический".

Как только Вы выбрали журнал, Вы готовы регистрировать QSOs. В большинстве случаев регистрация связей происходит при реальной работе в эфире. Поэтому Win-EQF при запуске по умолчанию устанавливает режим "Автоматический". В режиме "Автоматический" Win-EQF вводит стартовое время QSO автоматически как только Вы занесете в поле CALLSIGN позывной корреспондента. Для того, чтобы иметь возможность корректировать стартовое время QSO, нажмите функциональную клавишу <F2>. Если Вы связали Ваши трансивер и компьютер, Win-EQF автоматически отобразит частоту и вид модуляции в окне регистрации, и запишет эти данные в журнал при сохранении QSO. Сохранение QSO в журнале осуществляется нажатием на функциональную клавишу <F1>. Когда Вы сохраняете QSO, текущее компьютерное время (преобразованное в UTC), записывается в журнал, чтобы сигнализировать конец QSO. Т.е. журнал сохраняет время начала и окончания связи.

2 Регистрируясь в режиме "Ручной".

Ручная регистрация обеспечивает удобство при переносе записей о проведенных связях из бумажного журнала в компьютер. Когда Вы находитесь в этом режиме регистрации, вся информация QSO вводится вручную, включая дату, время, частоту и вид модуляции. Когда записи о связи готовы к сохранению, нажмите функциональную клавишу <F1>.

Редактирование журнала

Есть несколько способов редактирования журнала, чтобы изменять или корректировать информацию о прежде сохраненных QSOs. В меню Operation/Edit Log Вы найдете несколько способов редактирования: Exact callsign lookup - Точный поиск по позывному, Partial callsign lookup – Поиск по части позывного (неполному позывному), Net/Roundtable – вывод списка последних записанных позывных или проведенных связей для последующего редактирования (также вызывается функциональной клавишей <F3>). Наиболее удобная для редактирования и часто используемая функция редактирования Partial callsign lookup доступна при нажатии комбинации клавиш <CTRL-E>.

1 Редактирование через точный поиск по позывному.

Используя этот метод, Вы набираете полный позывной станции, связь с которой Вы хотите корректировать. Если такой полный позывной существует, Win-EQF выведет на экран детали этого QSO. При необходимости Вы можете внести изменения в запись. После этого нажмите <F1>, чтобы сохранить изменения. Если этот позывной существует для нескольких связей, Win-EQF выведет на экран список всех этих связей. В этом случае выделите QSO, которое хотите отредактировать и щелкните левой кнопкой мыши на этой связи. То же можно сделать, нажав функциональную клавишу <F3>, подведя стрелками курсор к интересующей связи и далее - <ENTER>. Как обычно, по окончании редактирования нажимаем <F1>, чтобы сохранить изменения. Если Вы передумали вносить изменения, просто нажмите <ESC>.

2 Редактирование через поиск по части позывного (неполному позывному).

Этот метод редактирования предлагает такой же порядок как и Редактирование через точный поиск, но Win-EQF найдет все QSOs с частично введенными символами позывных. Этот метод значительно облегчает задачу поиска позывных для редактирования, если Вы знаете только часть позывного. Следует отметить, что Вам не нужно использовать какие-либо символы "шаблона". Win-EQF найдет все позывные с сочетаниями символов, которые Вам известны. Например, если Вы желаете просмотреть все связи со станциями RU6 (суффикса Вы не помните). По нажатию сочетания <CTRL-E> набираете «RU6». В мгновение ока Win-EQF выводит Вам вот такой, например, список для просмотра и редактирования.

3 Редактирование в сессиях DX-NET или Roundtable QSOs.

Это метод быстрого редактирования наиболее последних QSOs в журнале. Щелчок мышью по значку <F3>, или нажатие клавиши <F3> в регистрации экрана, или использование меню Operation/Edit Log/Net/Roundtable приведет Вас на страницу Net/Roundtable, где будет выведен список последних 18 QSOs:

Выберите на экране Net/Roundtable курсором QSO, которое Вы хотите отредактировать. Двойным щелчком мыши или клавишей <ENTER> откройте выбранную запись для редактирования. Закончив редактирование не забудьте сохранить изменения функциональной клавишей <F1>. Этот метод значительно облегчает регистрацию связей во время проведения Вами сессий DX-NET или Roundtable QSOs. Например, Вы ведете запись по последним двум буквам суффикса; набираете десяток корреспондентов, затем, раздавая рапорта попутно редактируете записи в журнале правя позывные.

Если Вам нужно быстро регистрировать кого-нибудь из DX-NET, отобразите экран Net/Roundtable и выделите нужную станцию. Пока она выделена, Вы можете внести необходимые данные и зарегистрировать связь с ней просто нажимая функциональную клавишу <F1>. Это QSO будет скорректировано текущим временем и будет показано в окне как "зарегистрированное".

Если в списке есть более, чем 18 станций, Вы можете использовать клавиши <PageUp>, <PageDN> или клавиши позиционирования (стрелки), чтобы перемещаться по списку в оба направления.

Просмотр связей в журнале

Win-EQF обеспечивает два разных вида просмотра записей в журнале. Подробный вид (вызывается комбинацией клавиш <CTRL-W> из главного экрана программы), показывает каждое QSO во всех деталях, и использует для этого столько строк на экране, сколько требуется, чтобы вывести всю информацию о связи. Win-EQF в данном режиме покажет не только основные поля журнала (позывной, дата, время и т.п.), но также и соответствующие записи из записной книжки. Вот, например, обратите внимание на связь с KD6WW/VY0. Кроме данных о связи из журнала мы видим и запись из записной книжки о том, что на E-mail KD6WW отправлен запрос на подтверждение связи:

Быстрый просмотр журнала (вызывается комбинацией клавиш <CTRL-L> из главного экрана программы), показывает ваши QSOs в однострочном представлении, показывает лишь ключевые поля журнала. Этот вид имеет сходство с классическим бумажным аппаратным журналом. Вот пример экрана быстрого просмотра журнала:

В данном окне клавишами PageUp>, <PageDN> или клавишами позиционирования (стрелки) можно передвигаться по всему журналу. Функциональные клавиши служат:

<F1> - поиск связи по ее порядковому номеру;

<F2> - поиск связи по позывному корреспондента;

<F3> - выбор связи курсором для последующего редактирования;

<F4> - переключение режимов просмотра записей в журнале: Подробный вид/ Быстрый просмотр.

<ESC> - выход из режима просмотра журнала в главное окно программы.

Печать журнала

Есть два способа печати Вашего журнала: в однострочном или полной формате. Меню печати предлагает несколько шагов, чтобы помочь Вам распечатать часть или весь журнал. Все эти шаги доступны из меню File/Print…/Print Logbook. Здесь в первую очередь необходимо выбрать формат бумаги и типоразмер предпочитаемого Вами шрифта.

1 Распечатка всех QSOs журнала.

Согласно названию предлагается, что этот выбор обеспечит распечатку всех QSOs из текущего журнала. Перед печатью появится запрос: печатать в подробном или однострочном формате:

Если Вы щелкаете на кнопку "Да", Win-EQF подготовит печать в подробном формате для каждого QSO, включая заметки из записных книжек. Если Вы щелкаете по кнопке "Нет", то журнал будет распечатан в классическом однострочном формате, где каждая отпечатанная строка содержит основную информацию для каждого QSO.

Win-EQF имеет возможность предварительного просмотра распечатки на экране монитора, которая позволяет Вам видеть, как будет выглядеть отпечатанная информация на бумаге. Если печатается много информации, то в строке состояния Вы увидите количество формируемых для печати листов.

Вы можете использовать клавиши PageUp>, <PageDN> или клавиши позиционирования (стрелки) чтобы перемещаться по страницам журнала подготовленными для печати. Визуальное меню "Изменения масштаба" позволяет Вам увеличивать или уменьшать изображение на экране. Но это меню не влияет на масштаб при печати на страницу. Когда Вы готовы к печати, нажмите мышкой на кнопку принтера, или сделайте щелчок в меню File/Print, или нажмите на сочетание клавиш CTRL-P. Диалоговое окно установленного на Вашем компьютере принтера предложит послать Вам страницы в принтер для печати. По завершению печати закройте окно Logbook Printout.

2 Дипазон распечатки QSOs по номерам.

Этот метод печати может быть полезен, чтобы легко печатать все QSOs в пределах заданного Вами диапазона номеров QSO.

3 Распечатки Между Датами.

Этот метод печати QSOs позволяет Вам распечатать QSOs, состоявшиеся между двумя указанными Вами датами.

4 Распечатки QSOs с индексом P в поле QSL SENT.

Это - специальный путь для вывода на печать журнала со связями, по которым предстоит отпечатать отсылаемые QSL или наклейки для них. Любая связь, помеченная в поле QSL SENT индексом "P" будет направлена в печать.

Печать этикеток для QSL и почтовых конвертов

Win-EQF позволяет распечатывать этикетки (наклейки) на QSL и этикетки с почтовыми адресами корреспондентов на почтовые конверты. Информация для QSL берется из журнала. Информация для адреса может быть введена вручную (при печати единичных этикеток) или импортирована автоматически из большинства доступных баз данных РЛС мира (QRZ, BuckMaster, RAC и др).

Первым шагом перед печатью этикеток должен быть выбор желаемого шрифта. В установках печати надо определить, что Вы желаете печатать: только этикетки для QSL или совместно с этикетками почтового адреса, есть ли необходимость указания на почтовой этикетке позывного корреспондента, сколько связей размещать на одной этикетке. Вы можете ввести строку комментария, например: «QSO in CQ WW CW Contest 2004». Если в Вашем распоряжении цветной принтер, то укажите цвет для печати позывного корреспондента и цвет строки комментария. Меню опций печати этикетки показано ниже:

И, наконец, вероятно наиболее важное меню печати этикеток – это размещение этикеток на бумаге. Эта установка определяет, сколько этикеток будет напечатано на листе, и какой размер этикетки будет использован. Win-EQF предлагает несколько вариантов размещения этикеток на стандартных самоклеящихся листах бумаги. Кроме того, пользователь может самостоятельно разработать проект печати этикеток, соответственно модифицировав файл DDOCML.INI находящийся в папке C:\WIN-EQF. Меню опций установки размеров этикетки показано ниже:

Выберите из этого меню тип этикетки, который Вы хотите печатать. Как только Вы определили правильные установочные параметры для ваших этикеток, Вам больше нет необходимости заглядывать в это меню.

Поиск данных в журнале

Открыть окно поиска можно через меню Operation/Search или нажатием комбинации клавиш <CTRL-F>. Есть несколько видов поиска: поиск и замена по любому полю журнала, поиск в любых полях журнала по образцу, поиск уникальных полей в журнале.

Опции поиска могут быть использованы, чтобы ограничить поиск между двумя датами или номерами QSO, или для расширения поиска во всех журналах. Вы можете также выбрать должен ли прописной шрифт соответствовать образцу в журнале. Опция "Заполнение пустых областей журнала", может быть использована, чтобы автоматически заполнять пустые поля журнала информацией из базы данных позывных. Эта опция удобная в тех случаях, когда в Win-EQF импортируются журналы из других программ (например, контест-логеров). Выбрать желаемые опции в левом меню можно нажимая или щелкая мышью на соответствующих функциональных клавишах.

Тип поиска обеспечивают четыре других пункта команд поиска (в правой части экрана). Вы можете искать образец в любом поле (или полях) журнала; Вы можете искать только уникальные образцы в полях; или Вы можете искать только те записи, которые соответствуют тому, что есть в предопределенной Вами таблице. (Табличный файл является файлом ASCII с расширением ".TBL". Таблица состоит из набора уникальных записей, как например, перечня островов по программе IOTA). Кроме того, Вы можете задать поиск с выводом результата в новом журнале, текстовом файле, на печать, экран, этикетку для QSL.

Тип поиска "Поиска и Замена в полях" может быть использовано, чтобы искать в журнале для сопоставления в любых полях значения заданного шаблона и заменять найденные значения новым шаблоном, который Вы зададите. Это может быть удобным для коррекции серий QSOs в журнале, которые имеют одну и ту же ошибку. Например, при импортировании журнала из другой программы в поле частота записались значения (для 20 метров). Это легко исправить путем замены значений "20" полей ЧАСТОТА значением "14.0" (МГЦ). Когда Вы выбираете "Поиска и Замена в полях", появится окно выбора полей журнала для для поиска и замены. Затем Вы увидите подсказку для поля образца, которое надо искать и строку для ввода шаблона замены. Перед началом замены Win-EQF спросит, хотите ли Вы иметь паузу перед каждым сопоставлении шаблонов. Если Вы решите, чтобы такая остановка не нужна, Win-EQF произведет замену автоматически.

Отметьте, что операция "Поиска и Замена в полях" отображается только на экране монитора. Для других типов поиска, Win-EQF предлагает Вам различные пути вывода информации, как показано ниже:

(1) Вывод результата в файл журнала. Выбрав этот путь мы получим новый журнал имя которому зададим по ходу подсказок Win-EQF. Если журнал с таким именем уже существует, то Win-EQF предложит дописать информацию в существующий журнал или переписать его заново.

(2) Вывод результата на Экран. Эта опция отображает результаты поиска на экране. Отображение информации поиска возможно как в подробном, так и в однострочном режиме.

(3) Вывод на принтер. Эта опция сбрасывает результаты поиска в принтер в стандартном формате журнала.

(4) Вывод на этикетку для QSL. Эта опция позволяет вывести на печать этикетки для QSL по результатам поиска.

(5) Вывод в текстовый файл. Эта опция отображает результаты поиска в текстовый файл ASCII.

(6) Вывод в файл ADIF. Эта опция преобразует результаты поиска в стандартный файл ADIF для экспорта журнала в другие программы или для загрузки данных в LoTW или на eQSL.

Как только опция вывода будет выбрана Вами, Win-EQF предложит следующее меню. В нем Вы можете задать поля журнала для поиска.

Позиционировав курсор на нужном Вам поле, нажмите <Enter>. Если нужна выборка по нескольким областям (например, страна, диапазон, вид модуляции, состояние QSL-обмена), то перемещаясь курсором по полям и нажимая <Enter> Вы можете выбрать для одновременного поиска до 4-х полей журнала.

Для расширенного поиска Вы можете использовать символы *, ?, ^, <, >.

Примеры:

1) Для того, чтобы искать все позывные, которые начинаются с "N3" как первые два символа, наберите "N3*" для поля CALLSIGN.

2), Чтобы искать все позывные, которое заканчивается на "EQF", наберите "? EQF" для поля CALLSIGN. Если позывные N3EQF, WA3EQF, и N9EQF – есть в вашем журнале, они будут выведены в результат поиска.

3) Для того, чтобы искать все позывные "3" в качестве второго символа в позывном, наберите "?3?" для поля CALLSIGN. Позывные, начинающиеся с "N3", "K3", "R3", "W3" и т.п. будут выведены в результат поиска, но позывные, начинающиеся с "WA3" или "WB3" будут пропущены.

4) Чтобы искать QSO's, которые не содержат определенной информации, введите символ "^" (обычно это <Shift-6> на вашей клавиатуре) перед шаблоном, который Вы захотите исключить из поиска. Например, если Вы захотели бы узнать все QSOs за пределами состояния Пенсильвании (краткого PA), Вы должны набрать шаблон "^PA" в области поиска для STATE.

5) Для поиска по диапазонам, Вы должны ввести "BAND=xxx" где "xxx" – диапазон в метрах, например, "BAND=160" для 160-метрового диапазона. Также, Вы можете ввести "PHONE", чтобы искать все телефонные контакты (USB, LSB, SSB, AM, FM) для поиска по полю вида модуляции.

6) Если Вы ищете величины чисел, Вы можете использовать "<" символ (менее чем) или ">" (более чем), чтобы находить величины менее чем или более, чем определенное число. Например, если Вы хотите искать все величины мощности менее чем 100 ватт, Вы должны определить поиск POWER "<100".

Сортировка связей

Win-EQF хранит QSOs в Вашем журнале последовательно. То есть, каждое новое QSO, независимо от его даты, сохраняется в конце журнала. Вы можете отсортировать ваш журнал по любому полю журнала, чтобы помещать записи в том порядке, какой Вам необходим в данный момент для работы (например, по дате, по позывным, по странам, по номерам IOTA и т.п. Сортировку можно вызвать из меню Operation/SORT Logbook:

Как только журнал будет отсортирован, другие действия как например, вывод журнала на печать или просмотр связей в журнале будут отображены в новом порядке сортировки. Если Вы добавляете новый QSOs в отсортированный журнал, то новые QSOs будут записываться в конце отсортированных QSOs. Вы можете сортировать журнал столько раз как Вам требуется.

В то время как Вы сортируете журнал по дате и времени или позывному, дубликаты QSOs автоматически будут удалены. Дублирование QSOs может произойти, когда несколько регистрационных журналов объединяются в один большой. Дубликат QSO определяется сопоставлением позывного, частоты, даты и времени регистрации. Дублирование QSOs всегда имеет место, когда мы вносим информацию полученную из LoTW. Также, включен в критерий для дубликата QSO - статус QSL. Если два QSOs дублируются и имеют одинаковый статус QSL, одна из записей будет удалена. Если один из дубликатов QSOs имеет "пустой" статус QSL, он будет удален.

Использование внешних баз данных

Win-EQF взаимодействует с базами данных позывных Buckmaster Hamcall, Radio Amateur Callbook, QRZ! или SAM для того, чтобы имя и QTH станции было введено в журнал автоматически при наборе позывного корреспондента. Для организации такого взаимодействия нужно через меню Setup/Callsign Database сообщить Win-EQF, какая база данных используется и на каком диске она размещена. Следует отметить, что Win-EQF может также работать с базой данных позывных, которая скопирована на жесткий диск. При этом выборка данных из базы данных происходит значительно быстрее, чем при считывании этих же данных с CD-ROM.

Другой пункт в том же меню использован, чтобы устанавливать "Предпочтение Поиска". Есть две опции для этого пункта, чтобы определяться когда поиск callsign происходит.

Вы можете выбрать "Ожидание до нажатия клавиши F5", чтобы назначить Win-EQF поиск в базе данных позывных только при нажатии функциональной клавиши F5 во время регистрации QSO. Если Вы выбрали опцию "Когда позывной введен", Win-EQF ищет информацию в базе данных немедленно как только Вы наберете позывной при регистрации.

Специальный пункт в меню использования баз данных позывных - "Поиск в Master log". Если выбран этот пункт и журнал с названием MASTER.LOG присутствует в папке Logs, программа Win-EQF проверит журнал для любых предшествующих QSOs с этим корреспондентом до обращения к базе данных позывных.

Выбранные преференции (установки) будут отмечены "птичками" в меню.

Win-EQF также имеет доступ к базам данных позывных для печати этикеток адреса на почтовые конверты. Если в журнале заполнено поле QSL-менеджера, то Win-EQF выбирает из базы данных позывных адрес менеджера для почтовых этикеток.

База данных QSL-менеджеров GOLIST

Win-EQF может иметь доступ к "GOLIST" - программе Базы данных QSL-менеджеров и сообщать информацию о менеджере для данного DX-позывного. Одна из версий программы GOLIST включена в поставку Win-EQF. Для того, чтобы подписаться на GOLIST, и получать текущую информацию о QSL-менеджерах, обратитесь к John Shelton в K1XN@golist.net, или пошлите запрос по адресу:

THE GOLIST
106 DOGWOOD DR.
PARIS, TN 38242

или

FAX or VOICE: 731-641-4354

Для того, чтобы сконфигурировать Win-EQF для работы с GOLIST, выберите через меню Setup/GOwin-GOLIST QSL Mgr Database место размещения Вашей базы GOLIST из списка возможных папок, например, C:\Win. (Версия GOLIST включенная в поставку Win-EQF установлена в ту же папку, что и сам Win-EQF).

Примечание: новая версия программы GOLIST под Windows и называющаяся назвавшая GOWIN, теперь также доступна для Win-EQF!

Использование телнета

Есть две возможности связать интернет с Win-EQF для посылки и получения кластерной информации о DX. Вы можете использовать известную телнет программу IK4VYX с выдающимися характеристиками под названием DX-Telnet. Вы также можете сконфигурировать Win-EQF на использование встроенной телнет-программы через меню Setup/Telnet (Internet)/Direct Internet Telnet, чтобы попасть в любую кластерную сеть базирующуюся в сети интернет.

Использование встроенной программы телнет

Для того, чтобы сконфигурировать Win-EQF для непосредственного подключения к сайту телнет, выберите через меню Setup/Telnet (Internet)/Direct Internet Telnet. На экране появится список доступных адресов сайтов DX-кластеров. Вы можете выбрать любой из них. Главный критерий – качество связи с тем или иным кластером. Вы можете редактировать список адресов сайтов DX-кластеров через меню [NEW TELNET SITE] и [REMOVE SITE FROM LIST].

Как только сайт телнет будет выбран, Win-EQF при наличии связи с интернет попытается соединиться с ним. Если произойдет успешное соединение, автоматически откроется окно встроенной терминальной программы. Если сайт DX-кластера потребует ваш позывной для регистрации, Win-EQF обычно сделает это автоматически. Некоторые сайты при соединении с ними также требуют пароль. В этом случае Вы должны набрать пароль вручную.

Как только Win-EQF будет подключен к сайту телнет, Вы можете посылать и получать DX-споты.

Если Вы хотите, чтобы Win-EQF автоматически запускал ваш телнет всякий раз, когда программа запускается, то включите опцию Connect to Telnet at Startup. Если Вы хотите, чтобы Win-EQF автоматически набирал ваш позывной при входе в DX-кластер, то включите опцию Auto Telnet Login after Connect.

Использование DX-Telnet by IK4VYX

Эта мощная программа для поиска DX-спотов через интернет написана Fabrizio Sartoni IK4VYX. Вы можете загрузить коллективную копию DX-Telnet с адреса www.golist.net. В программе DX-Telnet, откройте меню CONFIGURATION/LINKS, где укажите директорию, в которой инсталлирован (установлен) Win-EQF. В меню LINKS пометьте опцию "Link to DX-HUNTER". В установке пути для DX-Hunter Installation Path введите "C:\Win-EQF\" (без кавычек). Также убедитесь, что включена опция "Enable Link". После этого Win-EQF будет захватывать и отображает все DX-споты из DX-Telnet. Благодарю IK4VYX за его поддержку и помощь. Для того, чтобы сконфигурировать Win-EQF для работы с DX-Telnet, просто выберитесь пункт для этого в меню Setup/DX-Telnet Program.

Встроенная терминальная программа и операции с пакетным кластером

Win-EQF имеет встроенную терминальную программу связи для использования с любым TNC, способным программно управляться через последовательный интерфейс RS-232C. Win-EQF связывается с вашим TNC через COM-порт, номер которого Вы определите из меню "Setup/Data Controller". Скорость связи между TNC и Вашим компьютером также должна быть введена в меню "Data Controller ". Если ваш TNC имеет возможность использовать автоматическое управление скоростью передачи данных, то эта функция у контроллера должна быть отключена, а скорость установлена та, которую Вы выбираете в Win-EQF.

Наиболее общая проблема со связью между Win-EQF и TNC's заключается в использовании режима HOST. Некоторые программы разрабатывались для специфического использования TNC - HOST MODE - специальный протокол, который не принимает непечатные команды. Если Ваш TNC инициализирован любой программой, которая действует через HOST MODE, Вы должны возвратить TNC в режим "dumb terminal" перед запуском Win-EQF. Некоторые программы связи TNC имеют опцию, чтобы устанавливаться TNC в режим " Host on exit". (В программе KaGOLD, например, надо вызвать "mode to exit" перед установкой в меню "CMD: mode"). Некоторые TNC's могут быть переключены в командный режим при помощи команды <Ctrl-C>.

ПРИМЕЧАНИЕ: Команды управления различны между моделями TNC's. Пожалуйста, обратитесь к документации для вашего специфического TNC, чтобы находить необходимые команды.

Имеют отношение к работе TNC и другие параметры связи - Четность, Биты Данных и Стоповые Биты. Ваш TNC должен быть установлен, чтобы соответствовать параметрам, которые Вы установили в Win-EQF Setup/Data Controller. Установки по умолчанию: - No - четность [N], 8 битов данных, 1 стоповый бит.

Для управления терминальной программой и пакетным кластером служат функциональные клавиши <F8> и <F9>:

<F8> - эта клавиша вызывает окно терминальной программы, с помощью которой Вы можете посылать команды как на сам TNC-контроллер, так и на источник пакетной информации. Дополнительные опции для управления TNC также доступны с этого экрана, включая файловую передачу и посылку выходных данных TNC на принтер.

<F9> - эта клавиша вызывает экран PacketCluster (tm). Когда Вы включаете пакетный кластер, предшествующие 15 DX-спотов будут отображены на этом экране. Для того, чтобы выбрать станцию отображенную на экране, переместите светлую полосу-курсор на интересующий Вас DX-спот и нажмите <Enter>. Win-EQF возвратит позывной этой станции и ее частоту в главное окно регистрации. Если Вы связали трансивер и компьютер, трансивер также будет установлен на частоте выбранного корреспондента.

Передача файлов

Когда связь с TNC налажена, Win-EQF может быть использован для того, чтобы передавать или принимать файлы в формате ASCII. Эта операция доступна в терминальной программе. Экран терминальной программы имеет две функциональные клавиши для выполнения операций по передаче и приему файлов:

<F3> - эта клавиша используется для получения информации из TNC в дисковый файл. Win-EQF подскажет Вам, путь для ввода имени дискового файла. Если файл с таким именем уже существует, Win-EQF запросит у Вас команду на перезапись этого файла или добавления принятой информации к существующему файлу. Для того, чтобы завершить загрузку, нажмите клавишу <Esc>.

<F4> - эта клавиша используется для передачи файла на связанную с Вами станцию или на BBS. Если файл, который нужно передавать содержит любые невоспроизводимые символы (как, например, в выполняемом программном коде), Вы должны перевести TNC в TRANSPARENT режим.

Win-EQF подскажет Вам имя файла, который нужно посылать, выведя экран проводника. Передача начнется сразу, как только программа найдет необходимый файл на диске.

Нажатие клавиши <Esc> завершает файловую передачу.

Макрокоманды <F5> - <F10>

Функциональные клавиши <F5> - <F10> могут быть запрограммированы для использования как макрокоманды для пакетного терминала. (Макрокоманды позволяют объединить команды или текст в один файл так, что запустив его терминальная программа исполнит последовательно все записанные в макрокоманду операции). Содержимое макрокоманд находится в файлах с названиями 5.KEY - 10.KEY. Эти файлы можно создавать и редактировать в любом текстовом редакторе. Есть несколько "правил", которых надо следовать при создании файлов макрокоманд:

1 - Win-EQF не будет переводить строку в конце каждой строки текста в файле. Если ваш макро файл содержит только слово HELP, Win-EQF выведет это слово на экран и будет ожидать нажатия клавиши <Enter>.

2 - Если Вы хотите вывести управляющий символ (который создается при удерживании клавиши <Ctrl>) на ваш TNC, Вы можете использовать символ "^" в файле макрокоманды. Например, если Вам нужно выполнить <Ctrl-C> TNC, Вы должны набрать "^C" в макро файле.

3 - Перевод строки может быть включен в макро файл используя текст: "<CR>". Если макро файл не включает <CR> в конце каждой строки, макро не может быть исполнен.

4 - Символ "escape" может быть включен в макро файл; используйте для этого текст: "<ESC>".

5 - Чтобы вывести подсказку для параметра, который нужно посылать как часть команды, используйте текст: "<?>". Например, Вы можете использовать " SH/GO <?>", чтобы получать сообщения GOLIST из DX PacketCluster(tm).

6 - Вы можете использовать переменные %C, %F, %M, %T,%N, %R, %Q и %U, чтобы включать текущие данные полей журнала в макро текст. (Смотри секцию "Дополнения").

Некоторые файлы макрокоманд для примера включены в Win-EQF. Вы можете использовать эти файлы как образцы для ваших собственных макрокоманд.

Пакетный кластер

Для того, чтобы использовать PacketCluster(tm) с Win-EQF, просто подключитесь к пакетному узлу из окна терминальной программы. Когда Вы возвратитесь в главное окно программы, Win-EQF отобразит полученную PacketCluster информацию внизу экрана в виде 6 или 12 строк, в зависимости от выбранных опций меню "View".

Для того, чтобы вызвать окно PacketCluster, нажмите <F9> в главном окне программы. PacketCluster будет отображать последние 15 принятых DX-спотов. Для отправки спота нажмите функциональную клавишу <F1>. Если Вы используете интерфейс связи трансивера и компьютера, то данные о текущей частоте DX-станции, которую Вы собираетесь объявить в кластере будут отображены автоматически. Вам нужно только ввести лишь комментарий (при необходимости). Нажмите на клавишу <Enter> и объявление о DX будет послано в кластер.

PacketCluster(tm) имеет встроенный фильтр. Вы можете настроить Win-EQF так, что он будет предупреждать Вас звуковыми сигналами в тех случаях, когда будут приняты споты о назначенных конкретных (или частичных) позывных, или назначенных в фильтре диапазонах и видах модуляции, или только для стран еще не подтвержденных. Настройка фильтра активизируется функциональной клавишей <F2>, когда Вы находитесь в окне PacketCluster. В фильтре Вы можете задать для оповещения до 15 позывных. При объявлении спота о любой из этих станций Вы услышите звуковой сигнал. Включить/выключить звуковой сигнал можно при помощи функциональной клавиши <F4> в окне настройки фильтра. Здесь же при помощи функциональной клавиши <F3> можно включить AUTOLOG, при этом Win-EQF автоматически создаст журнал CLUSTER.LOG, в который будут записаны все принятые DX-споты. Это может быть полезным для последующего анализа, поиска DX-информации. Журнал CLUSTER.LOG можно загружать, как и обычный журнал связей, осуществлять в нем поиск, редактирование, сортировку, или производить любые другие доступные операции работы с журналом.

Если Вы не собираетесь передавать DX-споты в кластер, то нет необходимости подключаться к пакетному узлу. Win-EQF будет принимать сообщения и помещать споты на экране PacketCluster. Win-EQF также загрузит 15 последних DX-спотов из файла WIN-EQF.SPT. Перемещаться через предшествующие DX-споты можно используя клавиши <PgUp> и <PgDn>.

(Примечание переводчика. Я назвал бы эту возможность Bandmap, подобно контестовым программам, т.к. она по сути дает возможность визуально ориентироваться в эфире и мгновенно переключать частоту и режим трансивера, антенну и поворотное устройство. На мой взгляд, это одно из самых ценных свойств Win-EQF).

Установки программы

Основные настройки программы и личные предпочтения выбираются в меню Setup/Options.

Меню "Station Latitude/Longitude" используется для установки позиции вашей станции. Win-EQF использует широту и долготу в градусах. При этом используются положительные и отрицательные величины для указания земных полушарий. Отрицательные значения для широты указывает южное полушарие, а отрицательное значение для долготы указывает западное полушарие.

Меню "Time Difference for Clock" используется для преобразования местного времени на Вашем компьютере во время UTC. При регистрации радиосвязей используется время UTC. Поскольку ваши компьютерные часы скорее всего установлены на показ локального времени, величина коррекции времени, которую Вы вводите, добавляется к компьютерному времени, чтобы регистрируемые радиосвязи фиксировались по времени UTC. Вы можете проверить что эта установка сделана Вами правильно наблюдая дисплей часов в верхнем правом окне главного экрана, который показывает дату и время использованные для регистрации. В Win-EQF есть две опции выбора для вычислений различия времени. При выборе опции "Автоматическая установка времени UTC" Win-EQF обратиться за данными о Вашем часовом поясе к операционной системе Windows. При выборе "Ручная установка различия времени", Вы должны вручную ввести различие в часах между локальным и временем UTC.

Меню "Date Format " использовано для установки формата даты, который Вы предпочитаете для отображения. Пункт меню отобразит все доступные форматы даты. Вы можете изменить формат ввода/вывода даты в любое время, и Win-EQF автоматически преобразует даты всех записей журнала регистрации. Фактически, даты в журнале регистрации всегда записаны в формате "YYYYMMDD".

Меню "Keyboard Action" позволяет выбрать реакцию клавиатуры на повторный ввод информации в любое поле окна регистрации. При выборе опции "Type over each character" происходит замена лишь одного символа, а в случае "Erase whole line" при повторном вводе информации стирается вся строка.

Опция “Capital Letters” позволяет определить, каким шрифтом (прописным или строчным) будет вводиться регистрационная информация. (Позывной корреспондента всегда отображается прописным шрифтом в независимости от выбранной опции).

Меню “Numeric Keypad (Keyers)” обеспечивает использование вспомогательной цифровой клавиатуры для включения на передачу сообщений из автоматического телеграфного или телефонного ключей. Функционирует при включении цифровой клавиатуры с помощью клавиши NumLock (когда цифровая клавиатура выключена, эти клавиши управляют курсором). Например, при нажатии "1" на вспомогательной цифровой клавиатуре приведет к передаче содержимого ячейки памяти №1, и так далее. Нажав клавишу "0" можно вести передачу непосредственно с клавиатуры и регулировать скорость передачи.

Меню “Screen Colors” позволяет выбрать цветовую схему окон программы. Чтобы сохранить цветовую гамму, нажмите клавишу <F1>. Для отмены выбора и возвращения к оригинальной цветовой схеме нажмите клавишу <Esc>.

Меню “Sounds Enable” позволяет включить/выключить звуковые сигналы, предусмотренные в программе.

Меню "Confirmation Prompts" обеспечивает уверенность в осуществляемых Вами действиях. Например, когда Вы собираетесь очистить экран клавишей <F4>, программа спросит Вас, уверенны ли Вы в этом действии и предложит выбрать одно из "Y/N?".

Меню "Default Reports" позволяет заранее заполнять поля регистрируемоей связи повторяющимися значениями. Например, рапорт переданный и принятый, излучаемая мощность, состояние отправки и получения QSL и т.д. Может также быть препрограммируемой и первая строка вашей записной книжки. Независимо от того, что по умолчанию записано в поля журнала, в процессе регистрации связи они могут быть изменены на Ваше усмотрение. Вводимая Вами информация печатается поверх внесенной по умолчанию. Примечание: информация по умолчанию не используется в режиме соревнований "CONTEST". В этом режиме действуют свои умолчания.

Меню "Custom Log Fields…" позволяет Вам переименовывать два поля журнала TRACK и INFO по своему усмотрению. Например, поле TRACK я переименовал в поле RDA для регистрации районов РФ по одноименной дипломной программе. Назначенные Вами новые имена, действительны только для текущего журнала. В другом журнале Вы можете назначить этим полям иные названия.

Меню "Bandplan Display" позволяет Вам видеть на дисплее информацию о распределении частот в различных регионах IARU для установки видов работы в соответствие с текущей частотой Вашей работы. Есть несколько bandplans. Вы можете их отредактировать по Вашему вкусу и сохранять им как новые. (См. “Advanced Topics”).

Меню "Mode Control" позволяет задать вид модуляции (режим работы) в соответствии с выбранным Вами методом. Если Ваш компьютер связан с радиостанцией (трансивером) через интерфейс управления (САТ-интерфейс), то и радиостанция будет переведена в выбранный Вами режим. Это позволяет некоторым образом автоматизировать управление программой и радиостанцией одновременно. Для того, чтобы отключить автоматическую установку режима работы, выберите позицию "Manual Only". Для того, чтобы был режим соответствовал информации из окна DX-кластера, выберите " Cluster Spots Only ". Если Вы любите режим базирующийся на текущей частоте радиостанции в соответствии bandplan, выберите " Auto – Bandplan ". И наконец, возможен выбор режима работы исходя из переданного рапорта корреспонденту. Для этого включите позицию "Auto – Sent Report". Кроме того можно выключить управление режимом радиостанции через САТ-интерфейс. Для этого включите опцию "Disable Mode from RIG Interface".

В меню "Notepad Operation" – две позиции. Выбор "One notepad for each CALLSIGN" – одна записная книжка для всех связей с одним позывным корреспондента. В этом случае все данные записной книжки хранятся в файлах CALLNOTE.NOT и CALLNOTE.DAT. Выбор " Separate notepad for each QSO" использован для того, чтобы сохранять индивидуальные записи для каждого QSO, даже если бы QSOs с той же станцией были повторные. При этом данные хранятся в одноименном с файлом текущего журнала с расширением .NOT.

Меню "View Prior QSOs" использовано для выбора вида отображения повторных QSOs с одной и той же станцией при регистрации очередной связи. При выборе "One-line per QSO" все предыдущие связи будут отображены в нижней части экрана построчно в кратком виде. При выборе "Detailed view" в нижней части экрана будет отображаться только одна последняя предыдущая связь в подробном виде. Путем нажатия на клавишу ПРОБЕЛ можно переходить поочередно к другим предыдущим связям.

Интерфейс программы с внешними устройствами

(трансивер, телеграфный ключ, голосовой процессор, поворотное устройство антенны, антенный коммутатор)

Win-EQF обеспечивает программный интерфейс для управления трансивером, поворотным устройством и антенным коммутатором. Win-EQF также имеет встроенный в автоматический телеграфный ключ с восемью ячейками памяти, который может манипулировать передатчик через простейший транзисторный ключ или внешний цифровой попугай - Voice Keyer. В меню "Setup" есть установки для двух трансиверов и возможность использовать любую комбинацию устройств.

Меню "Station #1" и " Station #2" обеспечивают двойными установочными параметрами для трансивера, поворотного устройства, телеграфного ключа и антенного коммутатора. Если у вас есть два трансивера, вы можете установить параметры портов управления для каждого из них. Переключение между "Station #1" и " Station #2"осуществляется при помощи комбинации клавиш <CTRL-O> или мышью в меню "Operation"..

Трансивер - RIG. Настраивает порт компьютера для работы с трансивером. В выпадающем меню нужно задать тип трансивера (если трансивер, UW3DI, например, не поддерживается программой, то оставьте NONE), скорость передачи данных, стартстоповые данные. Здесь же можно задать корректировку отображаемой частоты на дисплее (полезно при использовании трансвертеров на УКВ диапазоны). Имейте ввиду, что некоторые трансиверы, как например, все Kenwoodы, имеют общий тип интерфейса для всего модельного ряда и вам нужно только выбрать изготовителя из списка. Win-EQF использует систему, которая допускает включение новых моделей трансиверов самостоятельно. Текстовые файлы с расширением *.RIG под новую модель трансивера могут быть добавлены Вами самостоятельно в папку \Win-EQF\Rigs. Более подробно материал изложен в Дополнениях.

Как только Вы выбрали модель трансивера, Win-EQF откроет окно для выбора номера последовательного порта COM, определения стартсторовых битов и информация четности, соответствующие вашему интерфейсу трансивера. Если Вы сделаете ошибку в любом из этих параметров, можно повторно и непосредственно из меню назначить новые данные. Номер порта COM переписывается в аппаратные средства (RS-232C) компьютерного порта, которые Вы обычно подключаете к трансиверу. Остальные параметры изменяются в зависимости от типа трансивера. Обратитесь к руководству для вашего трансивера и устанавливайте параметры в Win-EQF. Сигналы "DTR" и "RTS" могут быть выключены если интерфейс COM-порта не требует этого. (На моей станции применяется самодельный интерфейс CI-V трансивер-компьютер. Для его питания и используются сигналы "DTR" и "RTS").

Поворотное устройство - ROTOR. Настройка порта для поворотного устройства идентична настройке компьютера для работы с трансивером. Модель поворотного устройства выбирается из меню доступных моделей. Новые модели могут быть добавлены путем создания дополнительных простых тектовых файлов конфигурации *.ROT в папке \Win-EQF\Rotors. (Как правило, вместе с очередными обновлениями версии программы добавляются и новые файлы конфигурации). Как только Вы выберите из меню вашу модель поворотного устройства, Win-EQF предложит Вам выбрать номера последовательного порта COM и его параметры, соответствующие интерфейсу поворотного устройства.

Телеграфный ключ - CW KEYER. В Win-EQF есть два метода генерации азбуки Морзе. Win-EQF имеет встроенный ключ, который программно генерирует телеграфные посылки. Win-EQF также может быть использован совместно с внешним устройством WinKey (подробности на сайте http://www.k1el.com ). WinKey – это небольшое программно-аппаратное устройство, которое соединяется с одним из последовательных портов COM и генерирует телеграфные посылки практически не загружая аппаратные средства компьютера. Тип CW keyer выбирается в меню "Установки", "CW Keyer" как показано ниже

Встроенный телеграфный ключ может управлять практически любым трансивером. Для того, чтобы реализовать это, вам понадобится простой транзисторный интерфейс между последовательным портом COM или параллельным портом LPT компьютера. Ниже приведены схемы интерфейсов, которые могут быть использованы для этих целей. (В качестве транзисторов можно применить любые маломощные кремниевые N-P-N триоды, например КТ315).

DB25 - COM port:

NOTE: COM port DB9 (9-pin) connectors use pin 4 for DTR and pin 5 for GND.

DB25 - LPT port:

В Setup/Station#/CW KEYER нужно выбрать только соответствующий порт COM или LPT. Поскольку компьютерные адреса портов не всегда стандартны, надо проверить их адреса в "Панели Управления" Windows. Если есть различие между номером порта и адресом, выберите порт, который соответствует адресу, и проигнорируйте номер порта (например LPTx ИЛИ COMx).

Ячейки памяти CW KEYER могут управляться с помощью числовой вспомогательной клавиатуры. Клавиши с цифрами 1-8 будут соответствовать функциональным клавишам F1-F8. Этот сервис можно выбрать в меню Setup/Options/Numeric Keypad/Keter Memories. Вне зависимости от выбора этой опции можно использовать комбинацию клавиш CTRL 1-8 для вызова ячеек памяти CW KEYER #1-#8.

Цифровой попугай - VOICE KEYER. (Данный сервис, предоставляемый программой, является весьма специфическим и требует наличия специальной компьютерной контест-карты W9XT. Те, у кого она есть, самостоятельно переведут следующий абзац. Я же, в качестве «цифрового попугая», использую замечательную программу MixW).

Win-EQF provides the ability to interface with Voice Keyers that use the K8CC method connected to an LPT port. Select the LPT port from Win-EQF’s menu to correspond with the port used for your Voice Keyer. The Voice Keyer uses the same keys to send the first four voice messages as used by the CW Keyer. Some Voice Keyers, such as the W9XT Contest Card, also provide software control ability over voice recording, and Win-EQF also utilizes this feature.

To access the Voice Keyer, you must have the MODE set on the logging screen to a phone mode (such as USB, LSB, AM, or FM). You can see the available keys for sending messages (and recording messages, if the keyer allows it) by right-clicking the mouse anywhere on the logging screen.

Коммутатор антенн - ANTENNA SWITCH.

Win-EQF может управлять одним или двумя антенными коммутаторами через компьютерные порты LPT, используя тот же протокол как и другие популярные программы, например, CT или NA. Протокол использует 2, 7, 8, и 9 штырьки порта LPT используя BCD кодировку (двоичный код – десятичный код). Используется следующий порядок декодирования:

160 80 40 30 20 17 15 12 10 Meters

─────────────────────────────────────────────────────────

1 2 3 4 5 6 7 8 9 BCD code

Выберите соответствующий порт LPT для антенного коммутатора в Setup/Station#/ANT SWITCH.

В папке Win-EQF есть два файла, с помощью которых обеспечивает декодирование частоты трансивера в соответствующую антенну. Текстовые файлы WIN-EQF3.FRQ и WIN-EQF4.FRQ для станции #1 и #2, соответственно, могут быть отредактированы по Вашему желанию в любом текстовом редакторе

#TJCWKeyer#ТТТТелеграфный ключ

Вы можете приспособить вспомогательную числовую клавиатуру для оперативного пользования встроенным CW-ключом путем установки соответствующей опции в меню Setup/Options/Numeric Keypad/Keyer memories. При этом цифровая клавиатура активизируется при нажатии клавиши <0>. Пока клавиатура активна, Вы можете использовать клавиши <PageUp> и <PageDn>, чтобы управлять скоростью CW Keyer.

Другой путь активации CW-ключа заключается в нажатии ключевой комбинации <CTRL-K>. При этом на экране отобразится полное меню управления CW-ключом и содержимое ячеек памяти.

Телеграфные сообщения из ячеек памяти можно посылать непосредственно из главного окна программы путем нажатия комбинаций клавиш <Ctrl-F1>…<Ctrl-F8>.

Функциональная клавиша <F9> может быть использована для предварительной подготовки сообщения. Это дает возможность вводить сообщение тогда, когда Вы слушаете корреспондента и делать коррекцию в этом сообщение прежде, чем оно будет послано в эфир. Это сообщение может быть длиной до 75 символов и будет передано при нажатии на клавишу <Enter>. Это сообщение не остается в ячейках памяти.

Клавишами <PageUp> и <PageDn> уменьшают или увеличивают скорость ключа от 5 до 95 слов в минуту. Клавиши <Up> и <Down> используются для изменения длительности посылок.

Клавиша <F10> используется для записи сообщений в ячейки памяти, которые сохраняются на жестком диске и могут быть изменены лишь при следующем редактировании.

При записи в ячейки памяти могут быть использованы специальные символьные комбинации. Например, символы "%C" передадут в эфир позывной корреспондента, "%N" - Ваше имя или контрольный номер в режиме контеста, "%U" ваш собственный позывной. Вот некоторые символьные комбинации:

KEY ABBREVIATION MEANING

: AR End of Message

; AS Standby

< SK End of Transmission

> KN Invitation to Transmit

= BT Break or Pause

@ SN Attention

Прочие символьные комбинации прописаны в меню Help/Macro Shortcuts.

Учет выполнения дипломных программ

Win-EQF имеет встроенный механизм ведения статистики по выполнению популярных дипломных программ DXCC, WAS, WAZ, VUCC, WPX, IOTA, County Hunters, and Ten-Ten International. Меню управления для каждой дипломной программы аналогичны друг другу и имеют лишь некоторые модификации, чтобы удовлетворять требованиям каждой дипломной программы. При входе в меню Awards Вы можете корректировать, просматривать, и печатать ваш статус в дипломных программах.

Каждое меню награды покажет список функций, которые могут быть использованы. Статистика выполнения дипломных программ ведется отдельно для каждого аппаратного журнала. Меню дипломной программы DXCC показано ниже.

Здесь клавиша <F1> используется для обновления и корректировок статистики дипломной программы вашего аппаратного журнала; это можно делать автоматически или вручную, если есть некоторые изменения. Если выбран режим автоматической коррекции, Win-EQF прочитает все записи в аппаратном журнале на предмет изменения статуса QSL. Win-EQF распознает любое QSO для установления "NEW ONE" (как например, новая страна для DXCC или новый штат для WAS). Если в аппаратном журнале появились изменения в статусе связей за какую-либо территорию, то Win-EQF для коррекции статистики использует те QSOs, которые имеют более высокий статус QSL. Ручная коррекция делает по существу те же операции, кроме этого вместо проверки всех записей проверяются только те, которые Вы определяете сами (например, страну, штат, номера 10-10 и т.п.), которые будут сверены со всеми QSOs в текущем аппаратном журнале

Клавиша <F2> позволяет увидеть на экране статистику дипломных программ. Возможно перемещение по записям так же как и при просмотре аппаратного журнала.

Клавиша <F3> позволяет распечатать на принтере статистику дипломных программ. Перед непосредственно печатью на принтер есть функция предварительного просмотра документа на экране монитора.

Клавиша <F4> используется для вывода на экран итоговых цифр дипломной программы. Например, для DXCC количество проведенных/подтвержденных связей со странами как для действующего списка DXCC,.так и для списка удаленных стран. Для некоторых дипломных программ, подобно DXCC, возможен просмотр и печать статуса QSL для каждого диапазона и вида модуляции.

Клавиша <F5> используется для выбора диапазона и вида излучения при выводе статистики. В некоторых других случаях, как например, в программе 10-10, клавиша <F5> используется для обеспечения управления другими опциями.

Клавиша <F6> используется для редактирования библиотеки базы данных дипломных программ. Например, DXCC использует префиксную библиотеку, чтобы управлять списком стран. Используя эту опцию меню, можно иметь доступ к содержанию библиотеки, для редактирования существующих префиксов или добавления новых стран.

Клавиша <F7> автоматически генерирует заявку в ARRL для программы DXCC. Для того, чтобы Win-EQF корректно выполнил эту задачу необходимо отредактировать QSOs в аппаратном журнале таким образом, чтобы поля QSL RCVD содержали или знак "C" (для единственной QSL-карты) или знак "M" (для QSL-карты, подтверждающей несколько QSOs на различных диапазонах и различных видов излучения). После печати заявки программа предложит Вам изменить знаки "C" и "M" на знак "A", обозначающий, что данная страна уже заявлена в DXCA.

Всемирный аппаратный журнал - LoTW и электронные QSL

Всемирный аппаратный журнал - LoTW и системf электронных QSL – eQSL – это средства всемирной паутины Интернет для подтверждения QSOs при помощи электроники, и являются дополнениями к традиционным бумажным QSL-картам. Обе системы могут использовать стандартный файловый формат ADIF (Формат Взаимообмена Любительских Данных), чтобы принимать информацию из Вашего аппаратного журнала.

Win-EQF может быть использован для создания файлов ADIF при использовании LoTW и eQSL. Для того, чтобы осуществить это, последуйте следующими шагами:

1. Загрузите аппаратный журнал в Win-EQF как обычно. В окне регистрации связей нажмите <CTRL-F> для вывода на экран меню поиска.

2. Если нужно представить только часть аппаратного журнала, то по нажатию клавиши <F3> поиск будет вестись только между двумя заданными датами, а по нажатию клавиши <F4> поиск произойдет между двумя заданными номерами QSO.

3. Выберитесь пункт меню "ПОИСК ПО ОБРАЗЦУ" и нажмите клавишу ВВОД.

4. В следующем меню выберите ВЫВОД РЕЗУЛЬТАТОВ В ФАЙЛ ADIF.

5. В меню "Поиска" можно выбрать желаемые критерии поиска. Для большинства случаев, Вы должны выбрать поиск по позывному – CALLSIGN, а в поле позывного использовать символ звездочки (*). В результате будут выделены все связи между указанными датами или номерами QSO.

6. Когда поиск завершен, Win-EQF отобразит файл ADIF во встроенном в Windows текстовом редакторе автоматически. Файл ADIF по умолчанию будет назван SEARCH_RESULTS.ADI. Но можно переименовать это по Вашему усмотрению. (Например, я переименовываю файл в YYYYMMDD.ADI и сохраняю его в папке C:\Win-EQF\Import Export).

Более подробно с процедурами взаимодействия с LoTW можно ознакомится на http://www.arrl.org/lotw / , а с eQSL – на http://www.eqsl.cc. Для русскоязычных пользователей LoTW есть замечательное пособие подготовленное Владимиром EU1SA, которое можно найти на http://www.qsl.net/eu1sa/lotw.htm

ПРИМЕЧАНИЕ: Win-EQF может также импортировать данные из файла ADIF для создания аппаратного журнала в формате Win-EQF. Для этого выберите в меню File/Import/Export" и следуйте за приглашениями программы.

Работа в соревнованиях

Win-EQF обеспечивает работу неискушенного контестмена в большинстве популярных соревнований (более 50-ти). Кроме того, он позволяет настроить программу под условия практически любых тестов. Перевод программы из обычного режима регистрации связей в режим соревнований производится в меню Contest On/OFF. Win-EQF создает файл отчета о в формате Cabrillo.

В этом режиме весьма полезной может оказаться функция для DXpedition или работа в период праздничных мероприятий спецпозывными сигналами.

ПРИМЕЧАНИЕ: Перед началом соревнований всегда создавайте новый аппаратный журнал. После окончания теста можно объединить основной аппаратный журнал и журнал соревнований через меню File/Merge logbook.

Дополнительная информация

1. Создание новых файлов установки для трансиверов.

Win-EQF использует файлы типа *.RIG для извлечения информации о трансивере, подключенном к последовательному порту. Доступ к параметру большинства серийно выпускаемых трансиверов возможен из меню Setup/Station#/RIG. Каждый файл содержит 40 строк информации. Если Ваш трансивер имеет порт подключения к компьютеру, но в комплекте Win-EQF нет соответствующего файла *.RIG, Вы можете самостоятельно создать новый файл, используя любой текстовый редактор. Самый простой способ – копирование уже созданного файла и последующая его редакция. Если Вы разработали файл *.RIG для нового трансивера, пожалуйста помогите другим пользователям, отошлите Ваш файл Тому N3EQF.

ПРИМЕР КОНФИГУРАЦИОННОГО ФАЙЛА:

Icom IC‑735 ! Model for display within Win‑EQF ‑‑FIRST LINE IN FILE

0.0 ! Update rate in seconds - or (M) manual or (N) for none

! Acknowledge command, if required

6 ! Bytes received from radio for ECHO or OK block

! Pacing or Initialize command, if required

H ! Hexadecimal (H) or String (S) instruction data type

F ! Commands sent to radio Forward (F) or Reverse (R) order

! ‑‑‑‑‑‑‑‑‑‑‑‑‑‑ FREQUENCY READ ‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑

FEFE04E003FD ! Command to receive operating FREQUENCY from radio

10 ! Number of bytes expected from radio after FREQ command

6 ! Starting byte position for FREQUENCY value

4 ! Number of bytes in FREQUENCY value

R ! Frequency decoded in Forward (F) or Reverse (R) order

B ! BCD (B) or Weighted Binary (W,scale) or BCD single (S)

! ‑‑‑‑‑‑‑‑‑‑‑‑‑‑ MODE READ ‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑

FEFE04E004FD ! Command to receive operating MODE from radio

7 ! Number bytes expected from radio after MODE command

6 ! Starting byte position for MODE value

1 ! Number of bytes in MODE value

! Bit mask for MODE value, if required

03 ! Value for CW

00 ! Value for LSB

01 ! Value for USB

05 ! Value for FM

02 ! Value for AM

07,07,07 ! Value for FSK,RTTY,PKT,CW (alternate)

! ‑‑‑‑‑‑‑‑‑‑‑‑‑‑ FREQUENCY SET ‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑

FEFE04E00500000000FD !Command to set the operating FREQUENCY

6 ! Starting byte position for FREQUENCY value

4 ! Number of bytes in FREQUENCY value

! ‑‑‑‑‑‑‑‑‑‑‑‑‑‑ MODE SET ‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑‑

FEFE04E00600FD ! Command to set the operating MODE

6 ! Starting byte position for MODE value

1 ! Number of bytes in MODE value

03 ! Value for CW

00 ! Value for LSB

01 ! Value for USB

05 ! Value for FM

02 ! Value for AM

07,07,07 ! Value for FSK,RTTY,PKT,CW (alternate)

2. Создание нового формата для печати наклеек на QSL-карточки

Win-EQF загружает форматы этикеток из файла DDOCML.INI, расположенный в папке Win-EQF. Файл DDOCML.INI – это текстовый файл, разделенный на секции для каждого формата этикетки определенного в меню File/Print/Label Setup. Имеется возможность самостоятельной разработки шаблона этикетки отредактировав раздел [CUSTOM] файла DDOCML.INI. Для редактирования файла DDOCML.INI подойдет любой текстовый редактор.

[CUSTOM]

desc=Avery 5162, 14 labels per page, 2 columns, 7 rows

pageheight=11

pagewidth=8.5

tm=.8

bm=.8

lm=.25

rm=.25

cols=2

rows=7

labtm=.2

labHeight=1.13

lablm=.25

labWidth=4

lines=7

(Поскольку размеры здесь приводятся в дюймах, справочно даю перевод 1 дюйм=2,54 см).

3. Формат файла аппаратного журнала Win-EQF (Техническая справка).

В Win-EQF используется текстовый формат файла ASCII для хранения данных о проведенных QSO's, что облегчает импорт данных из других баз данных программ и позволяет разрабатывать другие приложения, которые могут иметь доступ к данным о QSO в Win-EQF. Последующая информация предназначена для использования программными разработчиками, которые хотят поддерживать формат аппаратного журнала Win-EQF.

ФАЙЛОВЫЙ ТИП: произвольная выборка, файловый формат ASCII

РАСШИРЕНИЕ ФАЙЛА: .LOG

РАЗМЕР ОДНОЙ ЗАПИСИ: 292 Байта, фиксирован

ЗАГОЛОВОК: нет

ОПРЕДЕЛЕНИЕ ПОЛЕЙ: в порядке, показанном ниже

1. DATE - 8 characters - YYYYMMDD

2. TIME ON - 6 characters - HHMMSS

3. TIME OFF - 6 characters - HHMMSS

4. CALLSIGN ‑ 12 characters ‑ upper case

5. NAME ‑ 25 characters

6. CITY ‑ 25 characters

7. STATE ‑ 5 characters - upper case

8. DXCC Country Prefix - 8 characters

9. DXCC COUNTRY - 24 characters

10. IOTA - 6 characters

11. GRID - 6 characters

12. CQ ZONE – 2 characters

13. SPARE BYTE (1 character)

14. LOTW SENT – 1 character Y/N

15. LOTW RCVD – 1 character Y/N

16. USA COUNTY - 20 characters

17. TENTEN NUMBER - 6 characters

18. WPX PREFIX - 4 characters

19. SENT REPORT - 10 characters

20. RECEIVED REPORT - 10 characters

21. FREQUENCY ‑ 9 characters

22. MODE ‑ 4 characters ‑ upper case

23. POWER ‑ 4 characters

24. QSL SENT - 1 character

25. QSL RECEIVED - 1 character

26. QSL MANAGER - 15 characters

27. INFORMATION - 36 characters (may be renamed)

28. TRACK - 12 characters (may be renamed)

29. NOTEPAD NUMBER - numeric value as 6 characters*

30. MODE (5th character) – 1 character

31. STATION OPERATOR - 9 characters

32. SERIAL NUMBER for Contest --- 4 characters

33. TRANSMITTER NUMBER for Contest --- 1 character

34. --- RESERVED Win-EQF FUNCTIONS --- 1 character

35. END OF RECORD - 2 characters, line-feed and return.

*ПРИМЕЧАНИЕ: файл записной книжки связанный с аппаратным журналом - отдельный файл, заканчивающийся в файловом расширении .NOT.

4. Макросы.

Для QSL-этикеток, встроенного телеграфного ключа, для терминальной программы могут использоваться макросы. Эти макросы позволяют включать информацию из полей журнала автоматически в текст. Ниже приводится список макросов:

%C = Callsign

%S = Report SENT

%R = Report RECEIVED

%F = Frequency

%M = Mode

%Z = CQ Zone

%P = Power Level

%N = Name

%T = Track Field (no matter what it may be renamed)

%Y = City

%A = State

%X = Country

%U = Your Own Callsign

%Q = QSL Manager

%I = Info Field

%D = DXCC Prefix

%K = PSE QSL / TNX QSL message on labels, depending on QSL status

5. Файлы плана диапазонов.

Файлы плана диапазонов являются текстовыми файлами, расположенными в папке \Win-EQF\Bandplans. Файлы плана диапазонов имеют расширение ".BPL, Как например, North America.BPL.

Пример показывающий часть файла плана диапазонов показан ниже:

1.83 1.84 CW General CW, RTTY DX

1.84 1.85 LSB Gen CW,SSB,SSTV DX

1.85 2.0 LSB General CW,SSB,SSTV

2.0 2.498 Out Of Band!

2.498 2.501 AM WWV Ft. Collins, CO

В файле должны быть четыре столбца информации. Первый столбец – нижняя граница диапазона, второй столбец - верхняя граница диапазона. Третий столбец использован для режима работы. Наконец. Третий столбец использован для вывода сообщений на дисплей.

6. Регулировка размеров окна Win-EQF на дисплее

Система Windows95/98/Me несколько сложна для управления шрифтами в консольных приложениях подобных Win-EQF в окне, и улучшена в Windows NT/2000/XP. Большой недостаток - использование небольшого набора шрифтов, что не позволяет использовать Win-EQF в полнооконном режиме, поскольку размер окна определяется размерами используемого шрифта.

Поэкспериментируйте со шрифтами для консольных приложений, путем вызова свойств программы из ее ярлыка. При этом каждый раз перезагружайте Win-EQF.

__________________________________________________________________________

Свободный перевод Сергея Смирнова RU6YY

E-mail: ra0jj@radnet.ru

Ноябрь 2004 - Июнь 2006 года